CENTOS5で11gR2RACを構築中です。

Writer: admin Type: ゃべり、雑談 Date: 2018-12-14 00:00
CENTOS5で11gR2RACを構築中です。環境ホストVMware ESXi 6.5.0ゲスト ノード#1,2[root@localhost rpm]# cat /proc/versionLinux version 2.6.18-194.el5 (mockbuild@builder10.centos.org) (gcc version 4.1.2 20080704 (Red Hat 4.1.2-48)) #1 SMP Fri Apr 2 14:58:14 EDT 2010ttp://infra.blog.shinobi.jp/Entry/10/こちらの記載を参考に、「8.Rawデバイス」まではできたのですが9.関連パッケージのインストールのセットアップをしようとしたところ以下のような状況に陥っております。[root@localhost home]# cd grid/rpm[root@localhost rpm]# rpm -ivh cvuqdisk-1.0.9-1.rpmエラー: 依存性の欠如: libc.so.6(GLIBC_2.2)(64bit) は cvuqdisk-1.0.9-1.s390x に必要とされていますttps://rpmfind.net/linux/RPM/index.htmlここから探してみたのですが[root@localhost home]# rpm -ivh glibc-2.26-8.fc27.s390x.rpm警告: glibc-2.26-8.fc27.s390x.rpm: ヘッダ V3 RSA/SHA256 signature: NOKEY, key ID f5282ee4エラー: 依存性の欠如: glibc-common = 2.26-8.fc27 は glibc-2.26-8.fc27.s390x に必要とされています glibc-langpack = 2.26-8.fc27 は glibc-2.26-8.fc27.s390x に必要とされています rpmlib(FileDigests) <= 4.6.0-1 は glibc-2.26-8.fc27.s390x に必要とされています rpmlib(PayloadIsXz) <= 5.2-1 は glibc-2.26-8.fc27.s390x に必要とされています kernel < 3.2 は glibc-2.26-8.fc27.s390x と競合します。 prelink < 0.4.2 は glibc-2.26-8.fc27.s390x と競合します。 glibc > 2.5 は glibc-common-2.5-49.x86_64 と競合します。このようなエラーが出ておりセットアップできません。ご助力をおねがいいたします。共感した0###32bitと64bitを間違えていないか?取り敢えず最新のrpmを以下からダウンロード出来るが、でもぶっちゃけcvuqdiskは単なるチェックツールだから、入れなくも別に問題は何もない。http://www.oracle.com/technetwork/products/clustering/downloads/cvu...ナイス0
###両方64bitでそろえたはずなのですが・・・インストレーション・ガイドを改めて確認したところ「クラスタ検証ユーティリティを使用する場合」とありました。ほんとにチェックツールだったんですね。では一度ここを飛ばして進めてみます。

 

TAG